解决Kali Linux软件源更新异常

有的用户反映,更新Kali Linux软件源出现以下提示信息:

W: http: aptMethod::Configuration: could not load seccomp policy: 无效参数

这个信息属于警告信息,往往是由于内核不支持seccomp机制导致的。这种问题一般出现在Linux Deploy之类虚拟环境中。由于该信息不影响用户使用,所以可以直接忽略该信息。

发表评论

电子邮件地址不会被公开。 必填项已用*标注

您可以使用这些HTML标签和属性: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>