Metasploit中aggregator插件无法使用

aggregator是Metasploit自带的一个插件,用来管理会话Session。该插件使用metasploit-aggreator库。由于该库不支持Metasploit现在所使用的Ruby 2.5版本,所以导致插件无法使用。现在只能等待Metasploit官方修复。

发表评论

电子邮件地址不会被公开。 必填项已用*标注

您可以使用这些HTML标签和属性: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>